Commit 32972ea9 authored by Robin Sonnabend's avatar Robin Sonnabend
Browse files

Replace apt state=installed by state=present

This would be remove in 2.9
parent 3abebdf2
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
# file: roles/ad-auth/tasks/kerberos.yml # file: roles/ad-auth/tasks/kerberos.yml
- name: ensure kerberos is installed - name: ensure kerberos is installed
apt: name=krb5-user state=installed apt: name=krb5-user state=present
tags: tags:
- kerberos - kerberos
- packages - packages
......
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
# file: roles/ad-auth/tasks/ldap.yml # file: roles/ad-auth/tasks/ldap.yml
- name: ensure ldap-utils is installed - name: ensure ldap-utils is installed
apt: name=ldap-utils state=installed apt: name=ldap-utils state=present
tags: tags:
- ldap - ldap
- packages - packages
......
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
# file: roles/ad-auth/tasks/sssd.yml # file: roles/ad-auth/tasks/sssd.yml
- name: ensure sssd is installed - name: ensure sssd is installed
apt: name="{{ item }}" state=installed install_recommends=no apt: name="{{ item }}" state=present install_recommends=no
with_items: with_items:
- sssd - sssd
- libpam-sss - libpam-sss
...@@ -33,7 +33,7 @@ ...@@ -33,7 +33,7 @@
when: debian_version == "jessie" when: debian_version == "jessie"
no_log: True no_log: True
- name: ensure pexpect is installed - name: ensure pexpect is installed
apt: name=python-pexpect state=installed apt: name=python-pexpect state=present
when: debian_version == "stretch" when: debian_version == "stretch"
- name: get a kerberos ticket - name: get a kerberos ticket
expect: expect:
......
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
# file: roles/ad-auth/tasks/kerberos.yml # file: roles/ad-auth/tasks/kerberos.yml
- name: ensure kerberos is installed - name: ensure kerberos is installed
apt: name=krb5-user state=installed apt: name=krb5-user state=present
tags: tags:
- kerberos - kerberos
- packages - packages
......
...@@ -31,7 +31,7 @@ ...@@ -31,7 +31,7 @@
- domain-provision - domain-provision
- name: ensure pexpect is installed - name: ensure pexpect is installed
apt: name=python-pexpect state=installed apt: name=python-pexpect state=present
tags: tags:
- ad-server - ad-server
- domain-provision - domain-provision
......
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
# file: roles/nfs-client/tasks/main.yml # file: roles/nfs-client/tasks/main.yml
- name: ensure nfs client utils are installed - name: ensure nfs client utils are installed
apt: name="{{ item }}" state=installed apt: name="{{ item }}" state=present
with_items: with_items:
- nfs-common - nfs-common
- libgssrpc4 - libgssrpc4
...@@ -13,7 +13,7 @@ ...@@ -13,7 +13,7 @@
- packages - packages
- name: ensure cifs client utils are installed - name: ensure cifs client utils are installed
apt: name="{{ item }}" state=installed apt: name="{{ item }}" state=present
with_items: with_items:
- cifs-utils - cifs-utils
- smbclient - smbclient
...@@ -23,7 +23,7 @@ ...@@ -23,7 +23,7 @@
- packages - packages
- name: ensure quota tools are installed - name: ensure quota tools are installed
apt: name=quota state=installed apt: name=quota state=present
when: nfs_enable_quota when: nfs_enable_quota
tags: tags:
- nfs-client - nfs-client
......
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
# file: roles/nfs-server/tasks/main.yml # file: roles/nfs-server/tasks/main.yml
- name: ensure nfs server utils are installed - name: ensure nfs server utils are installed
apt: name="{{ item }}" state=installed apt: name="{{ item }}" state=present
with_items: with_items:
- nfs-common - nfs-common
- nfs-kernel-server - nfs-kernel-server
...@@ -93,7 +93,7 @@ ...@@ -93,7 +93,7 @@
- service-principal - service-principal
- name: ensure pexpect is installed - name: ensure pexpect is installed
apt: name=python-pexpect state=installed apt: name=python-pexpect state=present
tags: tags:
- nfs-server - nfs-server
- service-principal - service-principal
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment