Commit 445929ee authored by Robin Sonnabend's avatar Robin Sonnabend
Browse files

Added variable for debian version, so we support jessie and stretch hosts

parent 4f94d9d5
---
# file: roles/mysql/tasks/main.yml
- name: ensure mysql packages are installed
- name: ensure mysql packages are installed for jessie
apt: name={{ item }} state=latest
with_items:
- mysql-server
- python-mysqldb
when:
- debian_version == "jessie"
tags:
- packages
- mysql
- name: ensure mysql packages are installed for stretch
apt: name={{ item }} state=latest
with_items:
- mariadb-server
- python-mysqldb
when:
- debian_version == "stretch"
tags:
- packages
- mysql
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment